wincache-php-requirements-1

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    The extension is currently supported only on the
    following configurations:

    Windows OS:

    • Windows XP SP3 with IIS
      5.1 and » FastCGI Extension
    • Windows Server 2003 with
      IIS 6.0 and » FastCGI Extension
    • Windows Vista SP1 with
      IIS 7.0 and FastCGI Module
    • Windows Server 2008 with
      IIS 7.0 and FastCGI Module
    • Windows 7 with IIS 7.5
      and FastCGI Module
    • Windows Server 2008 R2
      with IIS 7.5 and FastCGI Module

    PHP:

    • PHP 5.2.X,
      Non-thread-safe build
    • PHP 5.3 X86,
      Non-thread-safe VC9 build

    Note: The
    WinCache Extension can only be used when IIS is configured to run
    PHP via FastCGI.