solr-php-requirements-4

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    PHP version 5.2.11 or later is required.

    The libxml and curl extensions must also be enabled
    for the Apache Solr extension to be available.

    libxml2 2.6.31 or later is required.

    libcurl 7.18.0 or later is also required.

    The above library versions are required and
    attempting to hack the code to make it compile is strongly
    discouraged. It will fail, possibly with errors that could be hard
    to debug