snmp-php-requirements-5

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    In order to use the SNMP functions
    requires installation of the » Net-SNMP package. SNMPv3
    functions available only when » OpenSSL package is installed
    too.

    Beginning with PHP 5.4.0 Net-SNMP version 5.3+ is
    required for Unix installations and Net-SNMP version 5.4+ for
    Windows.