recode-php-requirements-8

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    You must have GNU Recode 3.5 or higher installed on
    your system. You can download the package from » http://directory.fsf.org/All_GNU_Packages/recode.html.

    Warning

    The Recode library version 3.6 adds weird
    characters behind converted strings under certain circumstances.
    Thus it’s safer to use Recode v3.5 or one of the available
    alternatives like the iconv or mbstring extension.