pht-php-requirements-9

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    pht requires a ZTS (Zend Thread Safety) version of
    PHP. Currently, only PHP 7.2 is supported. Support for PHP 7.3
    (which will be released at the end of 2018) will be coming soon.
    PHP 7.0 and 7.1 are unsafe to support, due to race conditions in
    ZTS mode.

    pht should be compatible for any OS with the
    pthread library (or pthread-win32 library, which is for
    Windows).