pdf-php-requirements-6

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    PDFlib Lite is available as open source. However,
    the PDFlib Lite license allows free use only under certain
    conditions. PDFlib Lite supports a subset of PDFlib’s
    functionality; please see the PDFlib web site for details. The full
    version of PDFlib is available for download at » http://www.pdflib.com/products/pdflib-family/,
    but requires that you purchase a license for commercial use.

    Issues with older versions of PDFlib

    Any version of PHP 4 after March 9, 2000 does not
    support versions of PDFlib older than 3.0.

    PDFlib 4.0 or greater is supported by PHP 4.3.0 and
    later.