intl-php-requirements-1

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    To build the extension you need to install the
    » ICU library, version 4.0.0 or
    newer is required. As of PHP 7.4.0 ICU 50.1 or newer is
    required.

    This extension is bundled with PHP as of PHP
    version 5.3.0. Alternatively, the PECL version of this extension
    may be used with all PHP versions greater than 5.2.0 (5.2.4+
    recommended).