gmagick-php-requirements-3

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    This extension works best with GraphicsMagick
    version 1.4+ and PHP 5.1.3+. Gmagick should work with earlier
    versions up to GraphicsMagick 1.2.6 but some features and formats
    are not supported for these versions. Windows version of
    GraphicsMagick is available from the GraphicsMagick website. To
    read about the difference between ImageMagick and GraphicsMagick,
    check this out: » FAQ .