cairo-php-requirements-7

  • Installing/Configuring
  • Requirements

  • Requirements
  • Requirements

    Requirements

    Cairo is only available for PHP 5.2+ and PHP 5.3+
    The extension also requires the cairo graphics library version 1.4
    or higher. The cairo graphics library uses an even and odd
    numbering scheme to denote stable and unstable library versions.
    Both unstable and stable versions can be used with the extension,
    but conditional support for new features is determined by the
    stable version below the unstable version in use. The latest cairo
    release can be found at » http://cairographics.org/.

    The binary files used for the windows compiles can
    be found at » http://cairographics.org/download/
    along with the project files used to create them.